信息与通信工程

Information and Communication Engineering

« IEEE2016年四月份的会议哈尔滨工业大学MOOC课程--自我认知与情绪管理 »

老版亚马逊Kindle用户周二前不升级就要被断网

 【TechWeb报道】3月21日消息,据国外媒体报道,亚马逊于今日发出紧急通知,如果消费者们拥有一台老款的Kindle电子阅读器,那么他必须在3月22号前进行升级,否则将失去访问Kindle商店和同步云端的功能。

亚马逊强调说,如果用户不在3月22日之前将其设备更新,那么当开机并试图链接网络时,将会收到如下提示:”你的Kindle电子阅读器当前无法连接网络,请确认是否处于无线网络覆盖范围之内,并重试。”

  如果用户在自己的Kindle上收到此讯息,那么意味着你只能通过USB线连接电脑尝试更新。手动更新未免繁琐,书虫们还是赶快翻出Kindle去更新吧!

  需要更新的设备列表如下:

  * Kindle 1st Generation (2007)

  * Kindle 2nd Generation (2009)

  * Kindle DX 2nd Generation (2009)

  * Kindle Keyboard 3rd Generation (2010)

  * Kindle 4th Generation (2011)

  * Kindle 5th Generation (2012)

  * Kindle Touch 4th Generation (2011)

  * Kindle Paperwhite 5th Generation (2012)

 
 

 

Device and Year Software Version Your Device Needs Update via Wireless (2G/3G) or Wi-Fi
Kindle 1st Generation (2007) 1.2.1 Use Wireless
Kindle 2nd Generation (2009) * 2.5.8 Use Wireless
Kindle DX 2nd Generation (2009) * 2.5.8 Use Wireless
Kindle Keyboard 3rd Generation (2010) ** 3.4.2 or higher Use Wi-Fi
Kindle 4th Generation (2011) 4.1.3 or higher Use Wi-Fi
Kindle 5th Generation (2012) 4.1.3 or higher Use Wi-Fi
Kindle Touch 4th Generation (2011) ** 5.3.7.3 or higher Use Wi-Fi
Kindle Paperwhite 5th Generation (2012) ** 5.6.1.1 or higher Use Wi-Fi
Kindle Paperwhite 6th Generation (2013) No Update Needed No Update Needed
Kindle 7th Generation (2014) No Update Needed No Update Needed
Kindle Voyage 7th Generation (2014) No Update Needed No Update Needed
Kindle Paperwhite 7th Generation (2015) No Update Needed No Update Needed

 

标签: kindle亚马逊

from:http://tech.sina.com.cn/roll/2016-03-21/doc-ifxqnnkr9738395.shtml

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

日历

最新评论及回复

最近发表

Powered By Z-Blog 1.8 Arwen Build 90619    Theme By Bokezhuti.cn

Copyright;2009-2009 blog.hit.edu.cn All Rights Reserved 哈工大网络与信息中心